Ilmastointi FAQ

Kaikki auton sisustaan ja autohifiin liittyvät aiheet.

Valvoja: ffp jäsenet

Slantsix
-
Viestit: 5867
Liittynyt: 23.7.2003 11:36
Viesti:

ViestiKirjoittaja Slantsix » 29.7.2014 12:28

Kyse on varmaan G3? Siitä saa vikakoodit ulos Vag-com yms.
Itsellä ei ole kanssa tota Econ nappulaa.

arttu.niskasaari
-
Viestit: 28
Liittynyt: 3.7.2014 10:22

ViestiKirjoittaja arttu.niskasaari » 29.7.2014 12:50

Äh joo, mk3 golffi kyseessä. Täytyypä sitten järjestää koodit ulos, kiitos.

VMJ
-
Viestit: 811
Liittynyt: 29.6.2008 11:17

ViestiKirjoittaja VMJ » 29.7.2014 16:15

Amideus, ainut syy on varmaan se, että automaattikone ei ole suostunut laittamaan ainetta sisään.

Jos typpi menee sisään, niin menee myös kylmäaine.

Kannattaa nyt kuitenkin etsiä se vuotopaikka ensin, ei ne aineet sieltä itsestäänkään tyhjene noin lyhyessä ajassa.

Suosittelen viemään auton tutkittavaksi johonkin osaavaan KYLMÄLAITE korjaamoon.

Amideus
-
Viestit: 580
Liittynyt: 23.7.2003 12:56
Viesti:

ViestiKirjoittaja Amideus » 18.8.2014 10:07

No juu, vika on nyt selvitetty. Vuotaa taka-ilmastointi. Edellinen omistaja korjannut putken jollain hydrauliikkaletkulla jossa on nyt jotain 10 reikää...Marmorilla maksaa uudet putket reilu 500e. Olisiko kenelläkään antaa osanumerot ja vinkkiä löytyisikö joistain halvemmalla?

Amideus
-
Viestit: 580
Liittynyt: 23.7.2003 12:56
Viesti:

ViestiKirjoittaja Amideus » 5.9.2014 9:21

Voisiko joku ystävällinen Etkan omistaja katsoa noiden takailmastoinnin putkien osanumerot? 7E1 820 727 B on yksi numero mutta se on lyhyeen GP-malliin, liekö käy vanhempaan pitkään malliin?

jad
-
Viestit: 2019
Liittynyt: 3.11.2003 18:56
Viesti:

ViestiKirjoittaja jad » 5.9.2014 10:10

2006 malliseen 3400mm akselivälillä takailmastoinnin taaempi ohuempi putki 7H3820887B ja paksumpi putki 7H3820888B

Amideus
-
Viestit: 580
Liittynyt: 23.7.2003 12:56
Viesti:

ViestiKirjoittaja Amideus » 5.9.2014 10:51

Kiitos nopeasta vastauksesta!

tiiliskivi
-
Viestit: 90
Liittynyt: 10.1.2009 14:24

ViestiKirjoittaja tiiliskivi » 8.1.2015 18:37

Climatronic ei anna "vent temperature - dash" kohtaan mitään arvoa, eli G56-anturi on pimeä? Meneekö koko paneeli vaihtoon? Auto on golf iv.

JTL
-
Viestit: 42
Liittynyt: 26.1.2015 8:52

ViestiKirjoittaja JTL » 6.2.2015 10:03

mikä avuksi kun t4 -02vm ilmastointi näyttää vikakoodia speedometer sensor (g22) muuten pelaa hyvin mut jäähdytys puhaltimet pyörii ihan kokoajan ku climatronic auto asennossa.
missä vika??

JTL
-
Viestit: 42
Liittynyt: 26.1.2015 8:52

ViestiKirjoittaja JTL » 14.2.2015 18:45

ei oo kellää ollut samanlaista ongelmaa vai?

Hart
-
Viestit: 446
Liittynyt: 16.3.2011 8:57

ViestiKirjoittaja Hart » 24.2.2015 5:08

Nopea kymysys. Passatti on useamman kuukauden pitänyt sirinää konehuoneesta. Aiemmin diagnosoitu että kompuran magneettikytkin olisi kaput, mutta täsmääkö oireet? Nyt siis ei ole väliä onko pelkkä puhallus päällä, Econ tai Auto aina sirisee tyhjäkäynnillä ja pienellä kaasulla. Sisälle ei kuulu, ikkunan kun aukaisee niin mitä selvimmin. Heti kun nappaa Climatronicin kokonaan kiinni niin lakkaa.

Styroks
-
Viestit: 391
Liittynyt: 18.5.2010 20:25

ViestiKirjoittaja Styroks » 22.6.2015 3:44

Vähän tyhmä kysymys, mutta kun ostaa uuden kompressorin, tuleeko siinä lähtökohtaisesti hihnapyörä ja magneettikytkin mukana? Korjaamolla kun katsottiin että magneettikytkimen puolikas olisi tippunut matkan varrelle, samalla vaivalla sinne sitten laittaa uuden kompressorin kuin pelkän magneettikytkimen.

atr
-
Viestit: 27
Liittynyt: 6.11.2014 0:05

ViestiKirjoittaja atr » 7.7.2015 12:29

-01 Golfista ei käynnisty ilmastoinnin kompressori. Autossa Climatronic. Kone 1.6 16V AZD.

-Kylmäaineet täytetty ja pysyvät sisällä, ei vuotoja
-Flektit käynnistyvät kun Auto-napista painaa - kompura ei
-Akun päällä oleva sulakerasia + laturin johtosarja uusittu aiemmin, sulakkeet ehjiä
-Ei vikakoodeja Climatronicin omalla testillä tai VCDS:llä
-Magneettikytkin ei inahdakaan kun kompuran pitäisi käynnistyä, ei naksutusta tms, täysin mykkä

Mitä kokeilemaan?

atr
-
Viestit: 27
Liittynyt: 6.11.2014 0:05

ViestiKirjoittaja atr » 8.7.2015 22:13

-01 Golfista ei käynnisty ilmastoinnin kompressori. Autossa Climatronic. Kone 1.6 16V AZD.

-Kylmäaineet täytetty ja pysyvät sisällä, ei vuotoja
-Flektit käynnistyvät kun Auto-napista painaa - kompura ei
-Akun päällä oleva sulakerasia + laturin johtosarja uusittu aiemmin, sulakkeet ehjiä
-Ei vikakoodeja Climatronicin omalla testillä tai VCDS:llä
-Magneettikytkin ei inahdakaan kun kompuran pitäisi käynnistyä, ei naksutusta tms, täysin mykkä

Mitä kokeilemaan?


Tänään mitattiin magneettikytkimelle tuleva jännite.

-Econ-asennossa tasainen 9.13V
-Auto-asennossa 9.13V, hyppää välillä silmänräpäyksen ajaksi 10-13V. Kompura ei missään vaiheessa liikahdakaan.

Painekytkimelle tuli tasainen 14V.

Mikäs magneettikytkimen jännitettä noin sotkisi? Fan Control Module?

jesi
-
Viestit: 360
Liittynyt: 15.8.2003 12:14

ViestiKirjoittaja jesi » 11.9.2015 20:48

3bg, 2002, avf on potilas, juuri tullut oire on semmonen notta kylmää tulee tuttuun tapaan, mutta uutuutena on se, että kun kompura menee levolle, niin alkaa kuulumaan suht kovalla äänellä "kihinää" keskisuuttimien suunnalta.

Heti kun kompura lähtee pyöriin uudestaan, ääni katoaa.
Flektin kierrosnopeuden muutos/sammutus ei vaikuta, eikä luonnollisesti moottorin kierrokset.


Koodeja en ole vielä ehtinyt lukemaan, tod näk ne peruskoodit löytyy mitkä kuuluu tuon ikäisessä jo ollakkin =)

Joku kuukausi sitten alkoi kuulumaan kitinää konehuoneen puolelta kun ac on päällä, Econ asennossa ei, tod näk kiristin / rulla case.
Myös ns aina on auton sammuttamisen jälkeen kuulunut ulkopuolella tulipellin suunnalta sihinää hetken.

Antaako raati arvauksia?

VMJ
-
Viestit: 811
Liittynyt: 29.6.2008 11:17

ViestiKirjoittaja VMJ » 12.9.2015 13:17

Ilmastoinithuolto kannattais tehdä (jos ei ole vasta huollettu), monesti kielii vajaasta kylmäainemäärästä tommoinen.

jesi
-
Viestit: 360
Liittynyt: 15.8.2003 12:14

ViestiKirjoittaja jesi » 14.9.2015 11:20

Nyt jos on pyynti kylmimmällä ja puhallin täysillä, kompura pitää noin 15sec taukoa, sit pörrää 25sec ja taas 15sec taukoa.

Ehdin pikaisesti kurkistaan pellin alle ja huomioin että sähköflekti ei pyöri, tökkäsin sormella ja lähti tulille.
Sammutin auton ja totesin että se pyörii käsin vapaasti.

Mahtaa olla flekti morjes, mutta pitää nyt vielä tarkistaa sen liitin, näytti auton allepäin sukeltavan.

Olikos raadilla havaintoa tuon releen ja sulakkeen sijainnista?


Edit:
Ehdin mittaamaan flektin johdon läpi, välillä tulee 8 ja risat ja välillä vajaa 14vdc, eli muuten kunnossa systeemit mutta flekti sökö.

Käsin kun antaa vauhtia niin joskus lähtee pyörimään ja joskus ei.

edit2:
Mites tuon ropellin vaihto, ylä vai alakautta vai huoltoasento?

tiiliskivi
-
Viestit: 90
Liittynyt: 10.1.2009 14:24

ViestiKirjoittaja tiiliskivi » 29.9.2015 18:38

Kysymys: Climatronicin kuuluisi ilmeisesti puhaltaa auto-asennolla normaalisti sekä jalkatilaan että ylös? Lämmittäessä puhaltaa ainoastaan jalkoihin ja viilentäessä pelkästään ylös. Saa kyllä puhaltamaan molemmista kun paneelista laittaa puhaltamaan, mietin vain että pitäis vissiin auto-asennollakin näin tehdä. Katsoin lämpötila-arvot, jalkatilaan näytti suht uskottavaa lukemaa mutta kojetauluun ei minkäänlaista arvoa. Vikakoodeja ei ole, ennemmin herjasi lämpötilan säätömoottoria mutta vaihdoin sen uuteen ja herjat lakkasi. Onkos joku vaihtanut paneeliin sitä lämpötila-anturia? Auto Golf iv.

jesi
-
Viestit: 360
Liittynyt: 15.8.2003 12:14

ViestiKirjoittaja jesi » 29.9.2015 19:21

Omaan aiheeseen viitaten, mutanet tarjosi auton tiedoilla 80w flektin vaikka sielä on 300w.

Päädyin ostamaan siis tämän:
http://www.motonet.fi/fi/tuote/131536/j ... iso-96-300

Fyysinen mitta ja teho vastasi alkuperäistä, liitin vaan väärä.

VMJ
-
Viestit: 811
Liittynyt: 29.6.2008 11:17

ViestiKirjoittaja VMJ » 29.9.2015 21:01

Kerro ihmeessä jos "kihinä" katoaa lauhdutinpuhaltimen uusimisen myötä.

Yleensä tuo johtuu siitä, että paine alkaa tasaantua paisuntaventtiilin molemmin puolin kun kompura pysähtyy.

jesi
-
Viestit: 360
Liittynyt: 15.8.2003 12:14

ViestiKirjoittaja jesi » 19.10.2015 4:00

Ajonaikainen kihinä loppus kyllä kun ehjän flektin vaihto ja kaikki toimii siltä osin.

Sen jälkeen kun auton sammuttaa, taisi suhina jäädä vielä, suoraan sanottuna en ole tullut kuunnelleeksi.

I_O
-
Viestit: 28
Liittynyt: 11.11.2011 18:12

Re: Ilmastointi FAQ

ViestiKirjoittaja I_O » 29.5.2018 8:32

VW T4 -99 Climatronic 2-alue. 41 anturi/tilatietoa. Osaako kukaan kertoa, että mikä tieto on minkä numeron takana. Vaikka kuinka googlaan, niin en löydä tuohon vastausta. Mikään lista ei täsmää siis oman kanssa (golf/passat/tt) missä on saman näköinen climatronicin paneeli. Mm. lämpötiloja on 6-12 ja löytämissäni listoissa tuo ei täsmää. On siis "sininen" näyttö climatronicissa.

Kohtuullisella luotettavuudella

7 ja 8 ulkolämpötila ?
12 moottorilämpö
15 nopeus

Ja eniten kiinostaisi kylmäpiirin paineet ja lämpötilat, niin niistä voisi päätellä jo hieman ongelmakohtia.

Niin ja saako tämän millä tavalla kertomaan vikakoodit, tai tekemään vikadiagnostiikkaa? Noilla 1-alueisten ohjeilla en pääse, tai sitten en osaa oikeaa nappijärjestystä.

Vellinaama
uusi tulokas
Viestit: 1
Liittynyt: 23.5.2019 13:34
Viesti:

Re: Ilmastointi FAQ

ViestiKirjoittaja Vellinaama » 17.9.2019 11:36

Epämääräistä ääntä kyllä ilmastointi pitää. Täytyy käyttää huollossa ja katsoa, saavatko ylimääräiset äänet pois.


Palaa sivulle “Sisusta & Autohifi”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 9 vierailijaa