OhjeOhje   HakuHaku   KäyttäjälistaKäyttäjälista   KäyttäjäryhmätKäyttäjäryhmät   RekisteröidyRekisteröidy   Omat asetuksetOmat asetukset   Kirjaudu sisään tarkistaaksesi yksityiset viestitKirjaudu sisään tarkistaaksesi yksityiset viestit   Kirjaudu sisäänKirjaudu sisään 

Vastaa viestiin    ffp Foorumin päävalikko -> Tekniikka - Bensa
Näytä edellinen aihe :: Näytä seuraava aihe  
Kirjoittaja Viesti
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 23.2.2007 8:48    Viestin aihe: Eberin pakkaskestävyys

Ootteko tehny jotain syväluotaavaa analyysiä eri puljujen löpöstä vs. eberin toimivuudesta? Pari viikkoa sitten eberi futasi ihan hyvin -34 asteessa, mutta nyt on kahtena aamuna kylmäkäynnistelty 25-27 asteen pakkasilla. Iltapäivällä eilen kun sitten koitin alle 20 asteen pakkasella niin taas toimi. Saa nähdä toimiiko tänään.

Oon luultavasti tankannu eri firmojen asemilla, mutta ei ole hajuakaan missä. Tarvii tarkistaa tilitiedoista.

Voihan tuosta tietty olla menossa joku osa rikkikin.

Onko kukaan tehnyt lämmitintä tohon pa-imuletkuun? Mietin, että jos työntäs jonkun vastuslangan sinne sisälle ja maadotus tankkiin + eberin viereen liitin + sähköä peliin
Iso-Jaska
 
Skoda Octavia 1.9 Tdi 77kW BXE -07

LähetäLähetetty: 23.2.2007 8:57    Viestin aihe:

Kuinka paksu imuletku autossasi on? Ku webaston imuletkut on aika hengetömiä ja sinne tuskin mitään vastuksia mahtuisi.
igge
 
vw transporter t4 2.5 tdi

LähetäLähetetty: 23.2.2007 11:07    Viestin aihe:

Pakkanen vaikuttaa akun antamaan virtaan . Mulla oli kans samaa "vikaa" ja luulin että akku on sökö,mut ei. Mun akku on vuoden vanha ja käytin testauksessa , niin on uutta vastaava . Jos on 30 astetta pakkasta ja aamulla eberi pyörii 40 minuuttia ja ajan töihin 4.5km niin ei enää iltapäivällä eberi käynnisty. Jos pakkasta on 20 pintaan niin pelaa viikkoja hyvin . Minä laitoin automaatti laturin omaan autoon ja kun on kovat pakkaset , niin laitan lataukseen lämmitys tolpasta , ja johan käynnistyy eberi. Akkutalossa oulussa meinasivat , että liika lataaminen on pienempi paha kuin , että akussa on liian vähän poweria.
kilpijoki
 
romuja

LähetäLähetetty: 23.2.2007 11:10    Viestin aihe:

^ ja kun ottaa huomioon, että pakkasilla virranottokyky on huonompi niin tuskin sitä akkua kovin helposti pääsee liikaa keittämään.
hanski
 
Vw Golf Variant -94 1.8 GT Special. Vw Golf Variant -96 Synchro VR-6.

LähetäLähetetty: 23.2.2007 11:19    Viestin aihe:

puolen tunnin lämmityksen jälkeen...puolen tunnin ajo...niin aku ehtii latautua riittävästi...
igge
 
vw transporter t4 2.5 tdi

LähetäLähetetty: 23.2.2007 11:44    Viestin aihe:

Sanovat akkutalossa , että ei riitä , jos puolen tunnin lämmityksen jälkeen ajaa puoli tuntia. Ja diesel auton käynnistys yli 20 asteen asteen pakkasella vaatii 40min ajoa , että päästään lähtö tilanteeseen . Tiedä sitten . Mulla kun ei tule ajoa yli puolta tuntia joka päivä . Pakko pitää latauksessa , jos haluaa pyörittää eberiä.
Onneksi mun eberi on toisella akulla , niin lähtee käyntiin vaikka eberi on vienyt virrat toisesta akusta.
GTi-Perttu
 
88-GTi 16v,01-Passat var.1.8T,99-Portteri 2.5tdi,90-Golf Avo,-96 Golf VR6 Syncro Variant.

LähetäLähetetty: 23.2.2007 13:26    Viestin aihe:

Kannattaa varmistaa myös että jäähdytysnesteen pakkaskestävyys on riittävä! Itellä oli sen kans ongelmia ja eberi toimi n. 5-10min ja sammu.
T-Tech
 
mk3 Gti

LähetäLähetetty: 23.2.2007 13:37    Viestin aihe:

Älkää sitten saako älynväläyksiä ja menkö isontamaan sitä lämmittimen polttoaineputkea. Se ei tule toimimaan kokemuksesta tai siis toisen kokemuksesta, itse korjanneena
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 23.2.2007 14:58    Viestin aihe:

Luulisi tuon jäähdytysnesteen pakkaskeston ainakin riittävän, kun kaksi viikkoa sitten toimi 10 astetta kylmemmässä. Nyt kun koitin tänään 15asteen pakkasessa niin käynnistyy eka hienosti ja sitten kohta sammuu. Sen verran ehtii käydä, että pakoputkesta tulee lämmintä ilmaa.

Voiskohan toi tosiaan johtua akusta? Tarvii varmaan laitta jänskämittari kiinni akkuun kun seuraavan kerran koittaa. Ja jos krakaa niin laturiin kiinni ja uusi käynnistys. Sillä tuon luulisi selviävän.
mkm
 
T4 Camper, Touran, Museointi on Pilaamista.

LähetäLähetetty: 23.2.2007 16:59    Viestin aihe:

T-Tech, täällä taas on saatu jopa ohjeistusta valmistajalta että pitää suurentaa muutama milli sisämittaa ja karsia mahdollisimman lyhyiksi letkut.
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 24.2.2007 11:04    Viestin aihe:

12.7 V ennen käynnistystä ja alimmillaan tippu 12.15. Kun toi parin minuutin jälkeen sammu niin just ennen oli 12.45 jännitettä. Samuuko (pitäskö) toi hehku kun on hetken käyny vai miksköhän toi jännite taas nousee hetken käytyään? Tuskin siis kuitenkaan akusta johtuu

Tarvii kerätä huomiseen asti rohkeutta ja odottaa kun pakkanen lauhtuu ja pistää toi sitten palasiksi...
Peksi
ffp jäsen

Passat , Transporter, Golf rallye, Golf cabrio, Golf 1...

LähetäLähetetty: 24.2.2007 18:56    Viestin aihe:

Pari viikkoa sitten totesin, ettei oman t4:n eberi(D3W) syty joka kerta kun pitäis. Joku aamu se sit ei ollu syttyny ja auton puhallinmoottori oli syöny akun tyhjäks. Noh, päätin sit vaihtaa paloilmapuhaltimen uudeks. Samalla vaihdoin hehkun päälle uuden sukan ja putsasin laitteen. Vika vaan ei poistunut mihinkään vaan yleensä laite syttyy vasta toisella yrittämällä(tai ei välttämättä lainkaan) eli ekalla kerralla savuttaa ja hetken päästä kun laite yrittää syttyä uudelleen se lähteekin toimimaan hirveän savun kera. Tämän jälkeen toimii ihan normaalisti kunnes seuraava kylmäkäynnistys taas tulee eteen. Yks tuttu kaveri, joka noiden kanssa on enemmänki pelannu väitti, että täällä länsisuomessa olisi myyty jotain kesä ja talvilaadun seosta eli samepiste ei olisikaan -35 vaan jotain ihan muuta. En tiedä onko totta vai voisiko polttoaineputki olla tukossa? Mielessä jo käynyt vaihtaa polttoaineputki uuteen vähän isompireikäiseen. ideoita?
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 24.2.2007 22:18    Viestin aihe:

jepjep, samalla tavalla savuttaa toi minunkin härveli alussa. Alun jälkeen käy ihan normaalisti minuutin verran. Haisee ja näyttää samalle kun talon öljypoltin aina kun suutin on finaalissa. Putken voi varmaan vaihtaa isompaan, mutta sitten kyllä joutunee laittamaan jonkun ylimääräisen pumpun
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 25.2.2007 13:23    Viestin aihe:

Nyt otin ton härvelin irti ja mittailin kaikki nippelit mitä siitä löyty. Ainoa poikkeava arvo oli tossa polttoaine pumpussa johon lapuissa annettiin vastukseksi 20ohmia ja mittasin siitä 10. Koitin sitten paljon sieltä löpöä tulee 90 sekunnin aikana ja sain n. 9ml. Eli se pumppukin on sitten varmaan kunnossa. Ilmakupliakaan ei näkyny.

Mitähän tosta seuraavaksi kattois?
fastfox
 
Skoda octavia 1.9 TDI -03

LähetäLähetetty: 27.2.2007 20:06    Viestin aihe:

Nyt futaa, se tarvis vaan vähän raitista ilmaa...

Mitään vikaa ei oikein löytynyt, mutta veikkaisin, että yhdestä hieman kostean näköisestä jäähdytysnesteletkun liitoksesta on aina yön aikana mennyt sen verran ilmaa eberiin, että pumppu ei kierrättänyt vettä. Sitten se kävi ton pari minuuttia ja sammui kun ylikuumeni. Nyt on ainakin toiminu 5 kertaa putkeen.
Näytä edelliset viestit:   
Vastaa viestiin    ffp Foorumin päävalikko -> Tekniikka - Bensa Kaikki ajat ovat GMT + 2 tuntia
Sivu 1 Yht. 1

 
Siirry:  
Et voi kirjoittaa uusia viestejä tässä foorumissa
Et voi vastata viesteihin tässä foorumissa
Et voi muokata viestejäsi tässä foorumissa
Et voi poistaa viestejäsi tässä foorumissa
Et voi äänestää tässä foorumissa