Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

Kori, alusta, renkaat, autosähkö yms. bensa- ja dieselmalleille yhteinen keskustelu

Valvoja: ffp jäsenet

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja only4pro » 1.9.2015 8:57

Eli pukkaa satunnaisesti tälliasta vikaa:

01276 - ABS Hydraulic Pump (V64)
012 - Electrical Fault in Circuit

Tarkistin ja vaihdoin (näytti ehjältä mutta varmuuden vuoksi) kaksi 30A sulaketta ja yksi 5A minisulake akun vierestä, käytin ABS pumpun liittimen irti mutta valo jatkoi palamista. Tämä siis eilen illalla.

Nyt aamulla valo oli poissa.

Joskus ollut silleen että tulen töihin ja valo on poissa. Kun käynnistän auton työpäivän päätteeksi valo syttyy heti käynnistäessä.

Onko ideoita mistä voisi lähteä tällaisessa autossa metsästämään vikaa? Autolla ajettu n. 250tkm

Luotijuna
-
Viestit: 1248
Liittynyt: 18.3.2004 11:33

ViestiKirjoittaja Luotijuna » 1.9.2015 14:17

Pumppu tai ohjainyksikkö vika jos sulakkeet tsekattu. Ne on samassa paketissa.

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

ViestiKirjoittaja only4pro » 3.9.2015 7:22

se voi aiheuttaa sellainen satunnainen vika? Kuin välillä toimii hyvin, välillä palaa valot. Esim. eilen illalla taas paloi, tänä aamuna vain ABS enää ja heti kuin lähti liikkeelle niin sammui ABS.

Tyhmiä kysymyksiä, ei tähän voi vanhat jarrunesteet vaikuttaa? Ei ole tullut aika moneen vuoteen vaihdettu? Tai akku?

-Duracell-
-
Viestit: 207
Liittynyt: 10.4.2006 22:13

ViestiKirjoittaja -Duracell- » 3.9.2015 9:21

Täällä mk3 Golf VR6 ja sama vikakoodi 01276

Melkeen 2 vuotta taistelin asian kanssa. Pari viikkoa sitten vaihdoin koko ABS-yksikön ja vika hävisi. Itsekin kävin kaikki johdot, liittimet, sulakkeet, releet, ohjainlaitteet, ABS-anturit yms yms läpi ja mistään ei vikaa löytynyt.

Joissain uudemmissa Poloissa on virtasilta, johon tulee mikromurtuma, jonka jälkeen virta ei kulje täysimääräisesti..

Toivottavasti vastauksesta. on apua, ees vähän. =)

Edit: Video aiheesta Polo.

https://www.youtube.com/watch?v=--a6yUi9a4g
Viimeksi muokannut -Duracell-, 3.9.2015 19:35. Yhteensä muokattu 1 kertaa.

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

ViestiKirjoittaja only4pro » 3.9.2015 10:24

vaihtuuko ABS yksikkö ilman että joutuu putket irrottaa? Eli onko se moottori ja ohjainyksikkö erillinen niin että sen voi vaihtaa helposti?

-Duracell-
-
Viestit: 207
Liittynyt: 10.4.2006 22:13

ViestiKirjoittaja -Duracell- » 3.9.2015 19:34

VR6:ssa ei onnistunut yksikön pilkkominen hajottamatta. Eri autoissa pumput myös erilaisia.
Putket joutui tottakai irrottamaan ja järjestelmän ilmaamaan lopuksi.

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja only4pro » 20.10.2016 20:53

Taas on tämä ajankohtainen kun pitäisi transportteria katsastaa... Viime vuonna meni säkällä, ei palanut valo kun kävin näyttämässä. Nyt ei samaa tuuria. Kävin taas sulakkeet ym muut läpi mutta nyt pysyy lähes jatkuvasti päällä. Ei kai se auta kun vaihtaa se pumppu.

Miten on koodien kanssa, minulla on 7H0 614 111G, pitääkö olla sama kirjain lopussa? Löytyisi briteistä muuten sama koodi mutta ilman kirjainta lopussa. Samoin löysin toisesta paikasta N kirjaimella loppuvan.

Niin ja kun vaihtaa pumpun niin tarviiko koodata vai riittääkö vikakoodien nollaus?

-Duracell-
-
Viestit: 207
Liittynyt: 10.4.2006 22:13

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja -Duracell- » 20.10.2016 22:23

Osanumeroihin en osaa sanoa, muuta kuin, että itse tilaisin saman osan ellei tietoa kirjaimien sopivuudesta. Pääsee vähemmällä.

Muistaakseni ei tarvinnut kuin nollata vikakoodit ja leimalle.
Sittemmin ei ole syttynyt vikavalot.

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja only4pro » 5.12.2016 18:36

ABS pumppu tuli takaisin huollosta, ei löytynyt vikaa. Pyydettiin kuormittamaan abs piuhat, sepä sitten seuraavaksi

H. Jormalainen
-
Viestit: 15990
Liittynyt: 23.7.2003 9:30
Viesti:

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja H. Jormalainen » 5.12.2016 19:22

Mulla oli sulakepidikkeessä vikaa. Anto huonon kontaktin.

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja only4pro » 6.12.2016 11:15

Laitoin 12V55w halogeenipolttimon kiinni, mittasin jännitteet ja oli ihan ok. Tein saman molemmille sekä vielä maadoitukselle. Samalla putsasin maadoituspisteen kun se kerran oli irti kun se oli tiellä. Laitoin takaisin kasaan ja nyt ei ainakaan pala valo, mutta näin se on tehnyt monesti aikaisemminkin. Välillä pelaa välillä ei. Ei ollut ajossa vielä kun en ole ilmannut putket vielä.

Tässähän on 2kpl 30A laattasulakkeita akun vieressä, niitä olen vaihtanut vaikka ei ole mitään vikaa niissä näyttänyt olevan.

Sunman
-
Viestit: 5
Liittynyt: 25.6.2018 22:34

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja Sunman » 25.6.2018 23:16

only4pro kirjoitti: Samalla putsasin maadoituspisteen kun se kerran oli irti kun se oli tiellä. Laitoin takaisin kasaan ja nyt ei ainakaan pala valo, mutta näin se on tehnyt monesti aikaisemminkin. Välillä pelaa välillä ei. Ei ollut ajossa vielä kun en ole ilmannut putket vielä.
.


Auttoiko tämä, vai menikö ABS-ohjausyksikkö vaihtoon?
Itsellä pukkaa samaa koodia ja oiretta. Paku on ollut seisonnassa puolisen vuotta, joten toivottavasti on vaan hapettumaa.. (käytöstä poistaessa ei ollut ollut minkäänlaista häikkää).
Sulakkeet ja johdot näyttäisi olevan ok., mut maadoituspisteet on rassaamatta vielä. Onkohan niitä useampia ja missähän kohtaa?

Muilla kokemuksia?

Ross-wikin ohjeet:
Liitteet
FD017C96-ED7F-4715-B76D-D8346E59150F.jpeg
FD017C96-ED7F-4715-B76D-D8346E59150F.jpeg (216.25 KiB) Katsottu 4161 kertaa

Sunman
-
Viestit: 5
Liittynyt: 25.6.2018 22:34

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja Sunman » 29.6.2018 10:45

Problem solved.
Tuohon Ross-wikin listaan ”possible Solutions” vois lisätä vielä ainakin, että:
”Naputa pumppua kevyesti samalla,kun ajat esim. Ilmausohjelmaa VCDS:llä”

Luotijuna
-
Viestit: 1248
Liittynyt: 18.3.2004 11:33

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja Luotijuna » 2.7.2018 21:58

Öö mitäs toi nyt ratkas, eiköhän siel pumppu vetelee viimisiä tai joku huono kontakti.

pete73
-
Viestit: 2038
Liittynyt: 11.2.2011 17:45

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja pete73 » 2.7.2018 22:18

Niinpä... Tuolla laillahan sitä lämppärin puhallintakin "tekohengitetään" hetki ennen ku se vaikenee lopullisesti, nyrkillä kojelautaan niin että moottori lähtee pyörimään.
Absien kohdalla vaan voipi tulla ylläreitä kun eivät sitte tosipaikan tullen toimikaan....
Viimeksi muokannut pete73, 3.7.2018 14:44. Yhteensä muokattu 1 kertaa.

Sunman
-
Viestit: 5
Liittynyt: 25.6.2018 22:34

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja Sunman » 3.7.2018 9:46

Aivan totta. Tohkeissani totesin, että ongelma ratkaistu, vaikka sehän on vasta (ja vain todennäköisesti) paikannettu ABS-pumpun moottoriin.
Saakohan pelkkää pumpun moottoria varaosana? Tai pystyykö siihen vaihtamaan kuluvat osat?

only4pro
-
Viestit: 1400
Liittynyt: 11.2.2006 15:13

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja only4pro » 25.7.2018 21:36

Mun pumppu kävi elehuollossa, elehuolto.fi. Vaihtoivat moottorin ja sen jälkeen toiminut ongelmitta.

-Dani-
uusi tulokas
Viestit: 1
Liittynyt: 20.8.2018 21:05

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja -Dani- » 20.8.2018 21:11

Täällä kanssa samanlainen ongelma. Abs valo palaa ja poistuu miten sattuu, koodiksi antaa tosiaan pumppu vikaa..

Onkos etelä-Suomen alueella harrastajaa tai ihan yritystä joka näitä osaa korjata? Ei jaksaisi itse lähteä uusimaan pumppua, kun ilmeisesti vaatii koodailun uudelle pumpulle vaikka olisikin samanlainen.

-Dani

H. Jormalainen
-
Viestit: 15990
Liittynyt: 23.7.2003 9:30
Viesti:

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja H. Jormalainen » 21.8.2018 14:08

-Dani- kirjoitti:Ei jaksaisi itse lähteä uusimaan pumppua, kun ilmeisesti vaatii koodailun uudelle pumpulle vaikka olisikin samanlainen.

-Dani
Koodauksen saa VCDS:llä kohdalleen. Pitää vaan muistaa ottaa vanhasta vikalokista se ylös. Säkällä voi olla jo valmiiks sama koodaus jos varusteet mätsää.

c0200379
uusi tulokas
Viestit: 1
Liittynyt: 3.1.2020 11:52

Re: Transporter T5 ABS ongelma, 01276 - ABS Hydraulic Pump

ViestiKirjoittaja c0200379 » 3.1.2020 11:59

Laitan tähän oman korjauksen muille googlettelijoille löydettäväksi.

Eli minulla oli juurikin nuo samat oireet ja koodit. Otin ABS -yksikön pöydälle, avasin pumpun (kaksi ruuvia) ja puhalsin hiilipölyt sisältä pois. Lisäksi hion kevyesti hiilisillan tummentumista ja pölystä puhtaaksi. Näin vain häipyi valot ja ei ole tullut takaisin.

Hiiletkin onnistunee vaihtaa kohtalaisen helposti. Joutuu vain irroittamaan laakerin moottorin akselista ja mahdollisesti laakeri vioittuu. Laakerin löytänee jostain laakeriliikkeestä...


Palaa sivulle “Tekniikka - Yleinen”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 15 vierailijaa