1.9tdi ahf puutuu

Vain dieseleihin liitttyvät asiat

Valvoja: ffp jäsenet

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

1.9tdi ahf puutuu

ViestiKirjoittaja Nuutu » 11.5.2012 13:38

Ongelma kohteena ahf koneinen audi a3 1.9tdi 110hp. Ajettu 274tkm. Väännöt loppuu voimakkaammassa kiihdytyksessä ja välillä jos joutuu ajamaan samaa vauhtia pidemmän aikaa. Vikakoodia anto ahtopaineensäätö venttiilille. Se tuli vaihdettua ja samalla ilmamassamittari ja joku kolmaskin venttiili mutta sama ongelma on edelleen. Voiko olla että ahtimen siivet jumittaa, eli turbo alkais olla vaihto/huolto kunnossa? Vaiko onko vielä joku mitä kannattais kattoa ennen ahdinta?

Flameball
-
Viestit: 330
Liittynyt: 29.4.2006 12:06
Auto: Seat Toledo -04

ViestiKirjoittaja Flameball » 11.5.2012 15:15

ilman vikakoodeja ei pysty tarkentamaan, mutta syypää voi olla jumittavat siivet ja/tai säätökello. Testaa kellon toiminta irroittamalla alipaineletku kellolta, laita tilalle irtonainen puhdas letkunpätkä ja sitten imeskelet siitä ja katot, että tulee kello perässä sitä mukaa kun imet. Jos ei tule kevyesti ja joudut imemään huulet turtana, on joko vnt-mekanismi tai kello jumissa. Uus kello kustantaa 50e ja jos löytyy jumiutuneet vnt-siivet, kannattaa investoida se kello samalla vaivalla kun käyttää koko paketin irti. Pirun vaikee erikseen vaihdella se kello ahtaissa tiloissa puhdistuksen jälkeen.

Suurin osa ahtimista kärsii ensin huonosti toimivasta n75-venttiileistä (tyyppivika), jolloin kello ei saa riittävästi jumppaa. Sitten jumii kello paikoilleen ja seuraavaks jumii siivet kun kello ei enää niitä liikuttele riittävästi. Sitten kun siivet on jumissa, niin kello jämähtää lopullisesti paikoilleen. Tässä vaiheessa yleensä uusitaan se n75 vasta kun tuntuu, että menee limppiin ja tehot uupuu.. niin ja luetaan ne vikakoodit.

Kun koko edellä kerrottu ketju käydään lävitse, niin ahdin on ihan tuhannen jumissa, kello sökönä ja edelleen vikaa haetaan alipaineletkuista ja n75-venttiilistä, kunnes todetaan vnt-mekanismin olevan tuhannen jumissa. Sitten puhdistellaan vnt-siivet ja laitetaan paketti takasin testaamatta kellon jouhevaa toimintaa. Mekanismi ja auto toimii ihan ok, kunnes taas siivet jumahtaa huonosti lapoja liikuttelevan kellon takia joko ihan paikoilleen tai sitten liikerata rajoittuu kun kello jumii.

VNT-ahtimen mekanismi on herkkä ja sen kuuluu toimia herkästi alipaineen avustamana. Ulkomaisia forumeita lukiessa pirun monta ahdinta on heitetty romukoppaan pelkästään viallisen kellon takia, kun ei ole osattu etsiä lopullista vikaa.

tekki
-
Viestit: 397
Liittynyt: 5.9.2011 16:59
Auto: Octavia Combi ASV, Golf Mk4 4MOTION ASZ

ViestiKirjoittaja tekki » 12.5.2012 17:50

Jos antaa edelleen vikakoodia nimenomaan ahtopaineen säätöventtiilistä (N75), niin luultavasti sille menevä johto poikki/oikosessa. Jos vikakoodi on siitä, että ahtopaineet eivät pysy halutussa, niin sitten käymään läpi tuota Flameballin listaa läpi.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 14.5.2012 15:08

Nyt tuntuu taas toimivan. Motaria ajelin 3. vaihteella kierrokset siellä 3500-4000 muutaman minuutin pari kertaa ja nyt tuntus ettei enää mene vikatilaan. Varmaan oli siivet karstottunu. Liekkö talvella ja huonoilla nastarenkailla vaikutus kun tuli suht rauhassa liukasteltua eikä liiemmin kiihyteltyä.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 25.5.2012 13:05

Reilun viikon toimi niinkun pitää mutta eilen n. 120km matka-ajoo ja taas vetää vikatilaan. Nyt turha koittaa tota 3. vaihteella motaria kun tehot loppuu jo tossa 3000rpm kohalla. Missään kuvallisia ohjeita ton säätökellon toiminnan testaamiseen?

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 25.5.2012 13:35

tämä kiinnostaa myös itteeni.. ei myöskään pysty polttaan karstaa 3. ku tehot katoo.. mut miten 2. onnistuuko sillä? vai onko turha koittaa edes?

golpero
-
Viestit: 828
Liittynyt: 19.11.2009 0:45

ViestiKirjoittaja golpero » 25.5.2012 20:17

Oletkos katsonut kaikki alipaineletkut? Onko ehjiä?

Timpe^^
-
Viestit: 262
Liittynyt: 22.6.2005 19:43
Auto: VW Golf TDi (AHF 110+hv, race 0.520, r-nokka, gtb2260vk)

ViestiKirjoittaja Timpe^^ » 25.5.2012 20:34

melkein samalla vaihtaa kaikki letkut. etrasta tms hakee oikean kokoista letkua pari metriä ja vaihtaa kaikki letkut. Omassa golvissa oli hinkannut turbolle menevä letku vetäriin niin ettei ollut puhki mutta pidemmässä vedossa meni lyttyyn kun oli kulunut niin ohueksi.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 25.5.2012 21:15

Kyllä ne ehjiä pitäs olla tai ainakin ehjiltä näytti, mut kai ne on seuraavaks vaihettava.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 28.5.2012 14:30

Letkut vaihettu uusiin, mut edellee sama vika.

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 28.5.2012 16:03

naksuuko sulla toi n75 venttiili kun kääntää virrat on asentoon?
itel ei napsu ja samat oireet ku sulla..tehot menee fex.. huomenna annan sähkö,ilma ja wd40 hoitoo solenoidille jos vaiks alkais liikkuun/napsuun (jos mikäli sen nyt pitäs siis edes naksuu) egr solenoidi ainaki naksuu niin pr*** että se ainaki toimii..niin miksköhän toi on sit hiljane.

e: (korjaus) 1 naksaus kun virrat on asentoon ei siis useita naksutuksia.
Viimeksi muokannut Daword 28.5.2012 18:54, yhteensä muokattu 1 kertaa.

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 28.5.2012 16:03

naksuuko sulla toi n75 venttiili kun kääntää virrat on asentoon?
itel ei napsu ja samat oireet ku sulla..tehot menee fex.. huomenna annan sähkö,ilma ja wd40 hoitoo solenoidille jos vaiks alkais liikkuun/napsuun (jos mikäli sen nyt pitäs siis edes naksuu) egr solenoidi ainaki naksuu niin pr*** että se ainaki toimii..niin miksköhän toi on sit hiljane.

golpero
-
Viestit: 828
Liittynyt: 19.11.2009 0:45

ViestiKirjoittaja golpero » 28.5.2012 16:09

just sopivasti istun täs autossa ja pitihän se käydä omasta koittaa/katsoo, että napsuuko se. No ei napsu. Eikä ole kyl turbon kanssakaan mitään ongelmaa, joten tuskin sen edes tarviaa pitää mitään napsutusta

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 28.5.2012 16:49

En oo kokeillu napsuuko, mut ei se siitä luulis olevan kun N75 on kuitenki vaihettu uuteen. Millä varaosanumerolla toi säätökello löytyy marmorilta? Jos sen nyt seuraavaks vaihtas

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 28.5.2012 17:56

jännä juttu, foorumeita lueskellut ja osassa väitetään että täytyis napsua? y.tubes testataan n75 toiminta näin..
http://www.youtube.com/watch?v=LgJEILdc ... ata_player

golpero
-
Viestit: 828
Liittynyt: 19.11.2009 0:45

ViestiKirjoittaja golpero » 28.5.2012 18:48

No eihän toi tuossa videossakaan naksuta kokoajan. Johto kiinni = 1 naksahdus ja johto irti = 1 naksahdus. Tai siis ymmärsin ainakin tuon dawordin postauksesta, että sen pitäisi raksuttaa kokoajan

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 28.5.2012 18:52

siis joo,kirjoitin epäselvästi eli kerta naksaus kun virrat menee on asentoon.
ja mulla ei tuu tuota naksahdusta.. tuleeko sulla naksu kun virrat väännetään päälle?

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

1.9tdi ahf puutuu, moottorinohjaimessa vikaa

ViestiKirjoittaja Nuutu » 5.6.2012 22:17

Sen verran saatu selvitettyä että ainakaan ahtimen siivet ei jumita vaan vika on moottorinohjaimessa. Nyt kiinnostais kun alkuperäinen koodi eculle on 038 906 012 A niin meneekö tohon esim. 038 906 018 BP tai 038 906 018 BA ? Molemmat kuitenkin täysin samasta koneesta ja autosta kun toi mun.

Mikhauta
-
Viestit: 3828
Liittynyt: 23.7.2003 10:18
Auto: Golf V GT TDI (BMN)

ViestiKirjoittaja Mikhauta » 6.6.2012 5:31

Millä toi ecun vika on todennettu ?

Daword
-
Viestit: 728
Liittynyt: 27.1.2009 13:41

ViestiKirjoittaja Daword » 6.6.2012 11:05

kiinnostais myös mitenkä todetaan? ja onko kalliski osa?

tekki
-
Viestit: 397
Liittynyt: 5.9.2011 16:59
Auto: Octavia Combi ASV, Golf Mk4 4MOTION ASZ

ViestiKirjoittaja tekki » 6.6.2012 17:57

Kumpikaan 018-loppuisista ei käy ihan heittämällä tilalle. Joku muu AHF-koneen 012-loppuinen eri loppukirjaimilla voi mennäkin, mutta varminta/helpointa on hankkia juuri samalla numerolla oleva, tai sitten kopsata tuosta alkuperäisestä softa.

Jos N75:lle tulevan jännitteen pulssisuhde pysyy vakiona vagcomin output-testillä tai pedaalia polkemalla, vika on todennäköisesti ecussa. Johtojen ollessa poikki/oikosessa ecu antaa siitä vikakoodin.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 28.6.2012 15:53

N75 vaihettu vielä kertaalleen uuteen vanhan väsyneemmän tilalta ja nyt toiminu siitä asti niinkun pitää. Tosin vieläkään ei oo tietoo minkä takia se hajos kerta toisensa jälkeen, oisko ollu niissä vanhoissa letkuissa? kuitenki jotain kun suht kuluneita osa oli. Loppu hyvin kaikki hyvin, nyt joku tulee ja ostaa ton auton multa pois?

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 8.11.2012 10:55

Nostellaan vanhaa ettei tarvii uutta alkaa tekeen. Pitkän aikaa pelkkää kaupunkiajoa ajelleena eilen motarilla ajattelin ajella vähän aikaa 3. vaihteella että karstat palais. No jonkun aikaa ajelin kierrokset reilussa 3000, jonka jälkeen kun kiihytin loppuun ja olin neloselle vaihtamassa jäi kierrokset huutamaan rajotinta vasten?? No kytkin pohjaan ja sit kierrokset tippu nollaan, mutta auto ei sammunu kyllä omasta mielestä missään vaiheessa. No sit vitoselle ja tuntu et auto ei kulkenut enää normaalisti. Sit abc:ltä maidot matkaan ja takas motaria kotiin.

Eka kiihyttäessä tuntu et turbo lähtee peliin myöhemmin, ja sit motarilla kiihyttäessä huomas kun meni eka limppiin ja sit ei enää kulkenu minnekkään. Uudelleen käynnistys ei enää auttanu. Missään vaiheessa ei savuttanu. Menikö toi turbo nyt lopullisesti vai toivotaanko et vaan taas se perinteinen N75? Entä toi kierrosten huutaminen? Alkaa pian kiinnostus loppua, kohta on halvalla myynnissä.

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 14.11.2012 9:56

Nostellaan vanhaa ettei tarvii uutta alkaa tekeen. Pitkän aikaa pelkkää kaupunkiajoa ajelleena eilen motarilla ajattelin ajella vähän aikaa 3. vaihteella että karstat palais. No jonkun aikaa ajelin kierrokset reilussa 3000, jonka jälkeen kun kiihytin loppuun ja olin neloselle vaihtamassa jäi kierrokset huutamaan rajotinta vasten?? No kytkin pohjaan ja sit kierrokset tippu nollaan, mutta auto ei sammunu kyllä omasta mielestä missään vaiheessa. No sit vitoselle ja tuntu et auto ei kulkenut enää normaalisti. Sit abc:ltä maidot matkaan ja takas motaria kotiin.

Eka kiihyttäessä tuntu et turbo lähtee peliin myöhemmin, ja sit motarilla kiihyttäessä huomas kun meni eka limppiin ja sit ei enää kulkenu minnekkään. Uudelleen käynnistys ei enää auttanu. Missään vaiheessa ei savuttanu. Menikö toi turbo nyt lopullisesti vai toivotaanko et vaan taas se perinteinen N75? Entä toi kierrosten huutaminen? Alkaa pian kiinnostus loppua, kohta on halvalla myynnissä.


Sellane tuli vielä mieleen, että jos N75 on rikki niin pitääkö turbolta kuuluu ääntä vai ei?

tekki
-
Viestit: 397
Liittynyt: 5.9.2011 16:59
Auto: Octavia Combi ASV, Golf Mk4 4MOTION ASZ

ViestiKirjoittaja tekki » 14.11.2012 13:24

Mitä vikakoodia antaa?

Nuutu
-
Viestit: 41
Liittynyt: 13.6.2010 15:23

ViestiKirjoittaja Nuutu » 17.11.2012 15:40

En oo tosiaan vielä päässy lukeen koodeja, mutta viimeks kun toi N75 meni niin kyllä mun muistaakseen turbolta ääni kuulu toisinkun nyt. Ja tuntuu auto vielä laiskemmalta kuin sillon, et tuliko tosta nyt A3 Sdi.

ibel
-
Viestit: 100
Liittynyt: 22.3.2008 19:09
Auto: Skoda Octavia I 1,9TDI -00

ViestiKirjoittaja ibel » 5.11.2014 9:13

En viitti avata uutta topiccia, kun liittyy samaan aiheeseen.
Itellä Ocu I AHF koneella ja veto loppuu myös tuolla 3k tienoilla. Tuntuu, että vetää 2k-3k välin suht hyvin, mitä nyt ajoittain tuntuu tuolla välillä turbon tulevan laiskasti mukaan. VCDS:llä katottu vikakoodit ja ei anna mitään sekä testattu VNT liikkuvuus ja näytti liikkuvan hyvin. Pitää vielä ottaa logia ahtopaineista yms. seuraavan kerran ku käyn ajaas. Alipaineletkuja on vaihettu jonkii verran jo, pitänee vielä kokeilla imeskellä tuota VNTkelloa. Jatketaan tarinaa, kun on lisämatskua.

ShuFFel
-
Viestit: 229
Liittynyt: 13.7.2011 18:42
Auto: Vw Golf mk4 "GTD"

ViestiKirjoittaja ShuFFel » 6.11.2014 20:34

Itellä oli golf ahf myös aika puutuneen olone kun lähti aina kiihdyttämään, kesti vähän aikaa että vastas kaasuun. Eräänä iltana sitten putsattiin egr imusarjaa myöten. Oli noin 2/3 putkesta tukossa, ja kyllä muuten kummasti vaikutti kulkuun! :D Joten jos et tiedä onko ocustas egr putsattu niin suosittelen sen ainakin tekemään.

ShuFFel
-
Viestit: 229
Liittynyt: 13.7.2011 18:42
Auto: Vw Golf mk4 "GTD"

ViestiKirjoittaja ShuFFel » 6.11.2014 20:34

Itellä oli golf ahf myös aika puutuneen olone kun lähti aina kiihdyttämään, kesti vähän aikaa että vastas kaasuun. Eräänä iltana sitten putsattiin egr imusarjaa myöten. Oli noin 2/3 putkesta tukossa, ja kyllä muuten kummasti vaikutti kulkuun! :D Joten jos et tiedä onko ocustas egr putsattu niin suosittelen sen ainakin tekemään.

ibel
-
Viestit: 100
Liittynyt: 22.3.2008 19:09
Auto: Skoda Octavia I 1,9TDI -00

ViestiKirjoittaja ibel » 7.11.2014 14:56

No en epäile hetkeäkään et se johtuu tukkosuudesta.. :'D Autolla ajettu 388tkm pitää ottaa ens viikon agendaks tuo homma, kun sopivasti on "lomaa" koulusta. EGR menee kyllä samalla kertaa tukkoon.

ibel
-
Viestit: 100
Liittynyt: 22.3.2008 19:09
Auto: Skoda Octavia I 1,9TDI -00

ViestiKirjoittaja ibel » 9.11.2014 13:54

Tuollasta dataa sieltä nyt tuli, mitä arvon raati on mieltä??
[img]http://postimg.org/image/h3uyi8j39/[/img]

E: Jaa, vaikka yritän lisätä tuolla kuvan lisäystoiminnolla kuvan, se ei jostain syystä näytä sitä.. O_o Mutta kopsaa tuon osotteen uuteen välilehteen niin pitäis saaha kuva näkyviin. : )

Tomppax
uusi tulokas
Viestit: 1
Liittynyt: 4.3.2013 21:05

ViestiKirjoittaja Tomppax » 6.4.2015 16:46

Kysytään tässä topicissa kun ei viitsi omaa tehdä kun kuitenkin yleinen ongelma tuntuu olevan..

Koneena 350tkm ajettu ASV, pitkän aikaa kuulunut "dumppimainen" suhina kiihdyttäessä, nykyään vetelee vähän väliä limp modeen itsensä ja joutuu starttaileen autoa että tulee vedot takaisin (antaa siis kierroksia kyllä mutta veto puutuu lähes kokonaan). Antoi ahtopaineen rajaylitys ("overboost") tai vastaavaa vikakoodia.
Vaihdoin ensitöiksi N75-venttiilin, mutta ei auttanut asiaa. Katselin tuota egr solenoidia, kuuluuko sen myös naksua virtoja laittaessa päälle? Nimittäin ei naksu.
EGR:n kohdasta on hikoillut jonkun verran öljyäkin siihen paikkeille.
Alipaineletkuja tarkistelin ihan ensimmäiseksi ja vaihtelin niitä jos vähänkin näytti kulahtaneilta mutta ei vaikutusta kummemmin. Ennen joskus samutttaessa tuntui että "kolahti" samuttaessa kuin olisi yrittäny jäädä vielä käyntiin, mutta letkujen vaihdon jälkeen katosi.. :D

Mistä sitten kannattaisi vikaa ruveta etsimään seuraavaksi ja kannattaako tuota egr solenoidia ruveta vielä vaihtamaan sitten?

Näillä kilometreillä on varmastikin siivet jumissa turbosta, mutta pitäisi kumminkin mahd. pienellä vaivalla saada kuntoon ettei vielä ainakaan turboa tarvisi vaihtaa jos vika olisikin muualla.. Mr Musclellakin on joskus tullut putsailtua ahdinta.

leinoan
-
Viestit: 701
Liittynyt: 2.4.2004 21:13

ViestiKirjoittaja leinoan » 7.4.2015 9:22

Jatkaisin Muskeli linjalla.Kyllä se sille kuulostaa että siivet jumittaa...


Paluu

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailija

© 2000 - 2016 ffp